Wi-CAT LLC

Wireless Comprehensive Advanced Technology. Build your network now.

Wi-CAT LLC
Навигация Форума
Вы должны войти, чтобы создавать сообщения и темы.

(решено, это отзыв ПО до выяснения) прилетело обновление версией старее чем установлена

Добрый день.

Получил такое сообщение (во вложении). Это корректно, понижение прошивки?

Вот тут все:

https://wi-cat.ru/forums/topic/682/

Все в порядке, жук пойман.

 

Если версия стала ниже, значит выявлена проблема требующая отдельного разбирательства, если вас не коснулась можно продолжать пользоваться новой. Если заметили проблемы или странности в поведении то можно отбновиться на более младшую версию.

У вас как я понимаю всё Ок, просто заметили более младшую версию?

Не совсем ок, но грешил на провайдера, появлялиль надписи "похоже вы подключились к др. сети", решалось обновлением страницы. Тему из первого поста прочитал, откачусь, ноут старенький, на пред.прошивке все хорошо работало. На всякий случай модуль  wifi QA AR9285 драйвер 10.0.3.456, может пригодится.

Спасибо, тему можно закрывать.

Уже не откачусь, а обновлюсь. В 3.9.10 полечили.

wifi QA AR9285 драйвер 10.0.3.456

Вот это гуд. У меня есть такой. Включу тесты с ним в проект нового стенда. ;)

Да, опоздал). Тестирую 3.9.10, пока все нормально.

Ок. ;)

Если вы нашли ошибку, пожалуйста, выделите фрагмент текста и нажмите Ctrl+Enter.

Сообщить об опечатке

Текст, который будет отправлен нашим редакторам: