Wi-CAT LLC

Wireless Comprehensive Advanced Technology. Build your network now.

Wi-CAT LLC
Навигация Форума
Вы должны войти, чтобы создавать сообщения и темы.

(решено, смена драйвера) Клиент AzureWave AW-CE123H (BCM94352), (1) малая скорость; (2) провалы в ping после сна.

1. Fibertool FT-AIR-DUO-G
2. Firmware 3.2.6.RU.10022021 (версия 3.2.5.RU.04022021, 3.2.4.RU.02022021 тот же эффект; На стоке 3.1.5.RU.28122020 не изучал вопрос, так как для начала обновился)
3. Mini-PCIe AzureWave AW-CE123H (Broadcom BCM4352), Windows 8.1 Driver v.6.34.223.5
4. Логи ниже и во вложениях
5. Конфиг во вложении

Проблема #1: Ноутбук c AW-CE123H на борту, подключенный к 5GHz - низкая полоса пропускания (2.4 тоже, но не больно то и надо):

iperf3:

AW-CE123H - FT-AIR-DUO-G =83Mbit/s (iperf3_aw_ce123h-ft_air_duo_g_5GHz-nas.txt)
iPhon Xs Max - FT-AIR-DUO-G = 292Mbit/s (не прикладывал из-за ограничений по кол-ву вложений)
AW-CE123H - Mikrotik hAP AC = 250Mbit/s (iperf3_aw_ce123h-hap_ac_5GHz-nas.txt)

# Условия при тестах одинаковые, роутеры стоят рядом, основные параметры WiFi на hAP AC такие же, как и на FT-AIR-DUO-G, на сколько я могу судить.
Radio Signal FT-AIR-DUO-G 5GHz: -53dBm
Radio Signal hAP ac 5GHz: -51dBm

Настройки hAP AC 5GHz (включен CAPsMAN, но сути это не меняет):
Channel: 5180/20-Ceee/ac/P(21dBm)
Settings for 5GHz:

Спойлер
Извините, только авторизованные пользователи могут видеть спойлеры.

AW-CE123H, подключение к hAP ac на 5GHz:

Tx Rate Set: OFDM:6-54 BW:1x-4x SGI:1x-4x HT:0-15 VHTMCS:SS1=0-9,SS2=0-9
Tx Rate: 780Mbps-80MHz/2S/SGI
Rx Rate: 702Mbps-80MHz/2S
Rx Signal: -52

AW-CE123H, подключение к FT-AIR-DUO-G на 5GHz:

Список активных подключений:
NO YES 9 80MHz YES NO YES VHT 866Мбит/с -65, -66 63%, 60%
Системны журнал:
Feb 10 12:55:00 kernel: ASSOC - Assign VHT STA MODE=VHT, MCS=25, BW=80M, AID=11 to 5GHz AP 7a:79:19:XX:XX:XX, PMF connect (WPA2PSK/AES)

Тоже самое можно сказать о 2.4GHz:

AW-CE123H - FT-AIR-DUO-G =40Mbit/s (iperf3_aw_ce123h-ft_air_duo_g_2.4GHz-nas.txt)
iPhon Xs Max - FT-AIR-DUO-G = 100Mbit/s (не прикладывал из-за ограничений по кол-ву вложений)
AW-CE123H - Mikrotik hAP AC = 60Mbit/s (iperf3_aw_ce123h-hap_ac_2.4GHz-nas.txt)

Radio Signal FT-AIR-DUO-G 2.4GHz: -35dBm
Radio Signal hAP ac 2.4GHz: -42dBm

Настройки hAP AC 2.4GHz (включен CAPsMAN, но сути это не меняет):
Channel: 2412/20-Ce/gn(21dBm)
Settings for 2.4GHz:

Спойлер
Извините, только авторизованные пользователи могут видеть спойлеры.

AW-CE123H, подключение к hAP ac на 2.4GHz:

Tx Rate Set: CCK:1-11 OFDM:6-54 BW:1x-2x SGI:1x-2x HT:0-15
Tx Rate: 300Mbps-40MHz/2S/SGI
Rx Rate: 300Mbps-40MHz/2S/SGI
Rx Signal: -50

AW-CE123H, подключение к FT-AIR-DUO-G на 2.4GHz:

Список активных подключений:
NO YES 9 40MHz YES NO YES VHT 400Мбит/с -51, -53 99%, 94%
Системны журнал:
Feb 11 17:04:13 kernel: ASSOC - Assign HT STA MODE=HTMIX, MCS=15, BW=40M, AID=11 to 2.4GHz AP 7a:79:19:XX:XX:XX, PMF connect (WPA2PSK/AES)

Тесты проводились под роутером в двух метрах. Обычно результаты еще хуже, например в 5 метрах от роутеров iperf3 показывал 50Mbit/s в 5GHz, и 25Mbit/s в 2.4GHz, тогда как Mikrotik там же выдавал 225 и 159 соответственно. Да, это я сначала проводил тесты над Микротом, а потом в след за ним собирался провести тесты FT-AIR-DUO-G, для того, чтобы отписаться в соответствующий топик на ixbt, что взял wive-ng-hq и будущее таки наступило. Но не тут то было, что и сподвигло меня написать в bugreport.

Проблема #2: Ноутбук c AW-CE123H на борту, подключенный к 5GHz после сна "теряет пинги" и соответственно, WiFi негоден для работы. (ping_from_aw_ce123h-to_ft_air_duo_g.txt)
По логам видно, что бук банально переподключается каждую 1-2 секунды. (ft_air_duo_g_log_while_ping.txt, active_connection_wifi_info_for_aw_ce123h_while_reconnects.txt)
Помогает только ручное отключение от WiFi сети на клиенте и подключение обратно.(ft_air_duo_g_log_after_manual_reconnect_aw_ce123h_.txt)

Что делалось:

1. Прошерстил этот форум и погуглил инет на предмет подобной проблемы... не нашел (
2. Менялись основные настройки радио: диапазоны и режимы работы... безрезультатно

Вопрос, как это все (скорость/отвал после сна) победить?

Что и где подкрутить?
В драйвере BCM очень много всего - может там что-то поможет? (AW-CE123H_Driver_advanced_settings.png)

Хотя, держу в уме, что у Mikrotik подобных проблем просто нет в тех же условиях.

зы Но они меня забадали по другим вайфай проблемам, и я взял wine-ng-hq c целью выкинуть wi-fi от микрота!!!
ЗЗЫ Маки попортил, ка вы любите :), но это вам не доставит хлопот, - искать и сопоставлять ничего не нужно.

Поправьте имя топика плз. - в названии чипа закралась лишняя 9-ка

Опять поди у BCM регионалки кривые... А микротик поди US вещает.

Пробуйте играться с регионалками для начала.

Не поможет - зажать полосу в 40МГц. Но скорее всего таки поможет.

И по хорошему нужно будет больно укусить производителя, что бы тот укусил bcm и для RU зоны описальники в ваших дровах поправили.

С микротиком для 2х стримного клиента тоже скорость никакая на самом деле.

Дрова под BCM откуда стоят кстати?  Смотрю для леново даже 2015г драйвер имеет версию 7.35.267... Судя по номеру версии это драйвер от асуса.

Есть возможность загрузиться с какого-нить Linux LiveCD и проверить по аналогии?

Что бы дебажить такие вещи желательно иметь их у себя. Иначе вот щас будем проверять сначала что можем и потихоньку закапываться пока не найдётся конкретно что приводит к подобному и как на это можно влиять.

Сказать что это будет по затратам времени в сотни раз дороже просто замены таких адаптеров в ноутах на какой дешовый (или даже топовый AX200) адаптер от интела - ничего не сказать.

Не говоря уже о том, что это будет человеческий клиент с поддержкой роумингов и прочих плюшек....

Но решать вам. =) Придётся методом тыка долго и усердно искать зацепку начиная с рекомендаций выше. Авось найдём за что зацепиться.

Цитата: sfstudio от 12/02/2021, 11:22

Опять поди у BCM регионалки кривые... А микротик поди US вещает.

Пробуйте играться с регионалками для начала.

Не поможет - зажать полосу в 40МГц. Но скорее всего таки поможет.

И по хорошему нужно будет больно укусить производителя, что бы тот укусил bcm и для RU зоны описальники в ваших дровах поправили.

Mikrotik сейчас вещает в kenya, чтобы получить 21dbm, до этого стояли RU всевозможные (черт ногу там сломит с их russia1-4), и, конечно, no_country_set.

Ни в каких режимах ничего подобного не возникало... а за оклоло 7-ми лет с этим буком и этим wifi и с Mikrotik`ом я бы точно заметил подобный баг. Ноут рабочий и бывалый... и где я только с ним не был и с чем он только не подключался...

Попробую перейти на US, спасибо за совет.

А вот зажимать в 40Гц, простите... это уже никуда не лезет ( я взял ng-hq из-за wifi, - смысл мне все урезать? - я с тем же успехом и на микроте могу остаться (

Цитата: sfstudio от 12/02/2021, 11:24

С микротиком для 2х стримного клиента тоже скорость никакая на самом деле.

Я в посте сообщил, что по всему дому ситуация более яркая, в плане скоростей.

Я просто сижу прямо под роутерами (они стоят на полу второго этажа)

например, в 5 метрах от роутеров iperf3 показывал 50Mbit/s в 5GHz, и 25Mbit/s в 2.4GHz, тогда как Mikrotik там же выдавал 225 и 159 соответственно

Цитата: sfstudio от 12/02/2021, 12:25

Дрова под BCM откуда стоят кстати?  Смотрю для леново даже 2015г драйвер имеет версию 7.35.267... Судя по номеру версии это драйвер от асуса.

Есть возможность загрузиться с какого-нить Linux LiveCD и проверить по аналогии?

Что бы дебажить такие вещи желательно иметь их у себя. Иначе вот щас будем проверять сначала что можем и потихоньку закапываться пока не найдётся конкретно что приводит к подобному и как на это можно влиять.

Сказать что это будет по затратам времени в сотни раз дороже просто замены таких адаптеров в ноутах на какой дешовый (или даже топовый AX200) адаптер от интела - ничего не сказать.

Не говоря уже о том, что это будет человеческий клиент с поддержкой роумингов и прочих плюшек....

Но решать вам. =) Придётся методом тыка долго и усердно искать зацепку начиная с рекомендаций выше. Авось найдём за что зацепиться.

Да, дрова от Asus (мать z78Deluxe, - у нее на борту был такой же чип.) Новее не нашел (если есть новее от Dell, например, готов накатить, - вопрос где взять)

Могу загрузиться с чего угодно, скажите с чего ))) и опять же какие дрова ставить

Я готов рассмотреть переход на любой "подходящий и толковый mini-PCIe" - порекомендуйте, плз

В конце концов, меня устраивает работа wifi c основным сегментом устройств в сети.. но рабочий ноут, который юзается в хвост и в гриву все же в приоритете.

Буду пробовать переключиться в US... но вопрос в том, как воспримут эту новость другие устройства.... сейчас тоже приходится идти на компромисс с некоторыми устройствами. Например, пришлось выключить WPA3 и перейти на WPA2/3 из-за лампочки Xiaomi, которая отказывается подключаться в этом режиме. Есть еще проблема с Apple TV3 - коробка ни при каких обстоятельствах не может подключиться к ТД c нуля (с вводом пароля) ни в 2.4, ни в 5GHz. Причем я ее даже для надежности сбросил в дефолт полностью. Пришлось включить CAPsMAN, подключиться в нем и потом его вырубить. В таком режиме (с введенным ранее паролем) она по крайней мере цепляется к сети FT-AIR-DUO-G....

 

Поменял на US в 5GHz - тот же результат 80Mbit/s

Поменял полосу на 40/20 - 50Mbit..

Все мимо (

Проверьте таки загрузившись с линукса. Покажите скрин радиоинфо под нагрузкой.

250Мбит на 2х стримах в AC напрямую грят что либо один стрим не пашет, либо работаем в 40МГц

Обработка ситуации когда на клиенте отвалился стрим сильно от чипмэйкера к чипмэйкеру отличается и увы для правки недоступно.

Но сначала грузимся с линукса и смотрим stalist (radio info в UI).

Попадались ноуты с одной антенной и 2х стримной картой (ёги). Т.е. второй стрим висел в воздухе. И пока стояла родная ось с родным драйвером и карта работала в 1T1R проблем не было.

Стоило обновить/сменить драйвер или перейти на новую ось (под которую не было дров от вендора) получали примерно описанное выше т.к. карта включалась в 2T2R а на втором стриме антенны нет физически.

Тут же подкидываем вторую антенну и как из пушки.

По рекомендациям на что менять BCMы... Ну по факту их можно менять на что угодно. Лучше будет буквально любая карта на с теми же заявленными характеристиками но на чипах Intel/Marvel/RTL/Ralink/MTK и т.д. и т.п.

Проверено уже годами.

Я бы рекомендовал бы сейчас использовать Intel 9й серии или AX2** На худой конец и 8я серия сойдёт.

7я и ниже увы имеют аппаратные косячки с агрегацией и интел в дровах их сильно на эту тему в итоге покоцал. Но даже они в разы будут лучше того что у вас.

Но в любом случае для начала надо бы убедиться что это не дров криво и физически например на втором стриме антенна отвалилась.

У меня SGS A7 2017 одностримный запросто 300Мбит (реальных, полезных) дует  в 10 метрах по прямой. ;)

 

Цитата: sfstudio от 12/02/2021, 19:44

Проверьте таки загрузившись с линукса. Покажите скрин радиоинфо под нагрузкой.

Я бы рекомендовал бы сейчас использовать Intel 9й серии или AX2** На худой конец и 8я серия сойдёт.

Скачал Linux Kali, но руки еще не дошли.

Посмотрел я на спеки и с "радостью" обнаружил отсутствие 8, 9 и ax200 серии в mPCIe half-size формфакторе (

В продаже какие-то франкинштейны встречаются... но проверенных и доступных вариантов не вижу в простом доступе (

Покупать mPCIe - NGFF адапетер... тоже непонятный пока вариант. Засунуть все это нужно в Asus UX32LN.... и с местом свободным там так себе....

Сегодня к вечеру разберу, посмотрю что к чему, - давно туда не залезал. Но помню точно, что антенн 2 и обе подключал.

Может действительно, что то там оторвалось или перетерлось... - Нет, все на месте. Ну и потом, как то он с hap ac дружит и работает с ним с той же скоростью (250mbit), что и ax200:

Брат приезжал с буком с ax200 на борту:

iperf3 (в тех же условиях, что и ранее):

  • intel_wifi_6_ax200 - FT-AIR-DUO-G - 413Mbit
  • intel_wifi_6_ax200 - hAP ac - 234Mbit

Ну, т.е. по хапу все понятно в моем случае... но я это и так знал )))

Хочу, хочу как-то найти новый адаптер mPCIe half-size и чтобы дрова были для Windows 8.1!!!

 

Маловато будет. В прямой видимости на AX 550+мбит легко и непринуждённо

Скорее всего у вашего адаптера один стрим мёртвый вот и все.

Потому и разницы и нет.

Или на микротике только один стрим работает потому и проблема не проявляется с этим клиентом и скорость никакая.

Скрин с вкладки radio info я так и не увидел. Только BASIC вариант "NO YES 9 80MHz YES NO YES VHT 866Мбит/с -65, -66 63%, 60%" скрин включая показания airtime видеть нужно. Ну и думать что я помню там порядок показометров эт фантастика.

Хочется текстом? Ну есть же консольная wl

AID|MAC              |C. TIME |PSM|MMPS|MCS|BW|SGI|STBC|LDPC|MODE |RATE|RSSI     |S.QUALITY|RX       |TX       
1  |0E:C6:B3:C1:72:87|73:15:35|NO |YES |7  |80|NO |NO  |YES |VHT  |585 |-57  -57 |83  83   |  6.5 MiB|585.0 KiB
2  |6C:6A:77:E4:8E:FA|02:58:09|NO |YES |7  |80|NO |NO  |YES |VHT  |585 |-64  -61 |65  73   |  2.0 MiB|  3.6 MiB

А с него НАЧИНАТЬ надо когда проблемы с радио. Причём именно под нагрузкой смотрим ибо выбор параметров зависит от PER и может дать доп инфу  на тему куда копать.

Всё же склоняюсь к какой-то неисправности на клиенте.

У меня AX через переходник воткнут именно в такую буку как у вас. Брал в лоб где дешевле.

Проблем нет, запихалось прям впритык.

Ну вот поменяете на интел, а старую мне зашлёте на препарацию ;) Между делом ткну да посмотрю чего там. Мож даже в лабу захвачу.

Иначе это гадания на кофейной гуще.

Цитата: sfstudio от 15/02/2021, 11:02

Маловато будет. В прямой видимости на AX 550+мбит легко и непринуждённо

Скорее всего у вашего адаптера один стрим мёртвый вот и все.

Вот здесь не очень понял выводы ^) речь обо всем сразу?

в смысле, не понял на счет ax200 - 413 мало?

у ax200 те же результаты, что и у AW-CE123H на hap потому что hap такой )

hap, кстати такой по определению, - вот замеры с такого же hap`а в качестве CAP, который стоит в паре с первым, но в 4-х метрах от бука:

iperf3:

  • AW-CE123H - 4m - hAP ac_CAP - 189Mbit

Т.е. сразу два хапа точно не могли потерять 1 chain, при том что они из разных партий и разных годов выпуска.

Отключил CAPsMAN, чтобы исключить его из уравнения. Настроил интерфейс c теме же параметрами.

iperf3:

  • Отключен 1 chain,  - 210Mbit/s
  • Отключен 0 chain, - 177Mbit/s
  • Включены chains 0 + 1,  - 223Mbit/s
  • Включен только chain 2 - 182Mbit/s

Получается, все три chain на Mikrotik работают.

Видимо дело в клиенте.

 

Цитата: sfstudio от 15/02/2021, 11:07

У меня AX через переходник воткнут именно в такую буку как у вас. Брал в лоб где дешевле.

Проблем нет, запихалось прям впритык.

Вот с таким переходником? У меня были сомнения по толщине (высоте)... по длине проходит вроде.

Спойлер
Извините, только авторизованные пользователи могут видеть спойлеры.

Цитата: sfstudio от 15/02/2021, 14:49

Ну вот поменяете на интел, а старую мне зашлёте на препарацию ;) Между делом ткну да посмотрю чего там. Мож даже в лабу захвачу.

Иначе это гадания на кофейной гуще.

Вообще не вопрос )

Цитата: sfstudio от 15/02/2021, 11:02

Хочется текстом? Ну есть же консольная wl

Пациент: 10 |7A:79:19:XX:XX:XX

Сделал несколько во время iperf3

[Wive-NG-HQ:~]$ wl stalist 5
AID|MAC              |C. TIME |PSM|MMPS|MCS|BW|SGI|STBC|LDPC|MODE |RATE|RSSI     |S.QUALITY|RX       |TX
7  |FA:65:39:XX:XX:XX|00:17:17|YES|YES |7  |80|NO |NO  |YES |VHT  |585 |-72  -75 |44  37   | 40.3 MiB| 28.7 MiB
8  |D0:03:4B:XX:XX:XX|77:41:44|NO |YES |3  |40|NO |NO  |YES |VHT  |54  |-75  -78 |37  29   |210.1 MiB|  4.1 GiB
10 |7A:79:19:XX:XX:XX|00:04:57|NO |YES |9  |80|YES|NO  |YES |VHT  |866 |-67  -64 |57  65   |  6.1 MiB|101.7 MiB
11 |D6:B1:8C:XX:XX:XX|01:42:36|NO |YES |7  |80|NO |NO  |YES |VHT  |585 |-74  -74 |39  39   |  7.2 MiB|134.4 MiB
15 |74:40:BE:XX:XX:XX|49:03:46|YES|YES |9  |80|YES|NO  |YES |VHT  |866 |-42  -53 |100 94   |346.7 MiB| 38.2 GiB


[Wive-NG-HQ:~]$ wl stalist 5
AID|MAC              |C. TIME |PSM|MMPS|MCS|BW|SGI|STBC|LDPC|MODE |RATE|RSSI     |S.QUALITY|RX       |TX
7  |FA:65:39:XX:XX:XX|00:17:18|YES|YES |7  |80|NO |NO  |YES |VHT  |585 |-72  -75 |44  37   | 40.3 MiB| 28.7 MiB
8  |D0:03:4B:XX:XX:XX|77:41:45|NO |YES |3  |80|NO |NO  |YES |VHT  |117 |-75  -78 |37  29   |210.1 MiB|  4.1 GiB
10 |7A:79:19:XX:XX:XX|00:04:58|NO |YES |9  |80|YES|NO  |YES |VHT  |866 |-67  -64 |57  65   |  6.3 MiB|113.2 MiB
11 |D6:B1:8C:XX:XX:XX|01:42:37|YES|YES |7  |80|NO |NO  |YES |VHT  |585 |-74  -74 |39  39   |  7.2 MiB|134.4 MiB
15 |74:40:BE:XX:XX:XX|49:03:47|YES|YES |9  |80|YES|NO  |YES |VHT  |866 |-42  -53 |100 94   |346.7 MiB| 38.2 GiB


[Wive-NG-HQ:~]$ wl stalist 5
AID|MAC              |C. TIME |PSM|MMPS|MCS|BW|SGI|STBC|LDPC|MODE |RATE|RSSI     |S.QUALITY|RX       |TX
7  |FA:65:39:XX:XX:XX|00:17:28|YES|YES |7  |80|NO |NO  |YES |VHT  |585 |-72  -75 |44  37   | 40.3 MiB| 28.7 MiB
8  |D0:03:4B:XX:XX:XX|77:41:55|NO |YES |2  |80|NO |NO  |YES |VHT  |87  |-75  -78 |37  29   |210.1 MiB|  4.1 GiB
10 |7A:79:19:XX:XX:XX|00:05:08|NO |YES |9  |80|YES|NO  |YES |VHT  |866 |-67  -65 |57  63   |  7.7 MiB|206.4 MiB
11 |D6:B1:8C:XX:XX:XX|01:42:47|YES|YES |7  |80|NO |NO  |YES |VHT  |585 |-74  -74 |39  39   |  7.2 MiB|134.4 MiB
15 |74:40:BE:XX:XX:XX|49:03:57|YES|YES |9  |80|YES|NO  |YES |VHT  |866 |-42  -53 |100 94   |346.7 MiB| 38.2 GiB

 

  1. получается что ничего не получается. Чейны не равнозначны однако ;)
  2. дело в клиенте это почти 99,99%
  3. да переходник какой продаван предлагал такой и брал. Тут не это важно. Важно то 200 и 201 это разные напрочь железки. 200й полноценный, а 201 только RF часть а мак реализован долже быть в cpu т.е. не пойёдт на стрые железки (пишу по памяти, подробнее в теме на ixbt по ним). Вот так он в системе у меня видится: "03:00.0 Network controller: Intel Corporation Wi-Fi 6 AX200 (rev 1a) "

По скорости да мало 413. Но тут факторов дофига. Может у вас соседи кретиноиды с MESH головного мозга.... Надо смотреть Airtime (радиоинфо ещё разок).

Сделал несколько во время iperf3

Крайне странно. Что по PER без и под нагрузкой (там же в raioinfo)? В лоб криминала не видно. Но увы по этим данным можно лишь поверхностно что-то предполагать. Детальнее только брать и натыкивать дебага в клинские дрова. Но для этого понятно железку надо на руках иметь.

Кстати ради интереса если отрубить LDPC, SGI, и агрегацию не полегчает ли? Ну в общем поразвлекаться крутилками в Advance HT/VHT если есть время свободное. Тут всё равно не скажешь и только методом тыка с той или иной стороны крутить ибо тут такой классный "стандарт" который для сертификации не требует исполнения всего. =)

Результат часть плюшек может быть не реализована, или реализована без гарантии совместимости между чипмэйкероами и т.д.

И даже отсутствие части mandatory вещей ещё не мешало никому получить 802.11* лого =))))

Но тут сильно врятли ибо таких адаптеров тонны, а репорт-то один. Но косяк интересный. Будет не лишним в лабе его ковырнуть в итоге.

Т.е. сразу два хапа точно не могли потерять 1 chain, при том что они из разных партий и разных годов выпуска.

Они могли его и "не находить" =))) Но это уже вопрос к латышам. Это бы всё объяснило. Ибо если с обоих сторон работает только по одному стриму то всё будет ровно как у вас описано.

В противном случае будет ахтунг т.к. в анонсах летят оба стрима, а по факту работает один.ю И там как себя поведут железки ХЗ.

Но как это отдебажить на коленке я ХЗ. В лабе легко.

Всем привет!
Отпишусь по ситуации.
Накатил драйвер от Broadcom поновее - от 14.05.2015 (7.12.39.18), спасибо ребятам сделавшим SDI ^)

C iperf ситуация значительно улучшилась - в тех же условиях несколько замеров показали от 160 до 240Mbit/s, что определенно лучше чем было (80Mbit/s) и почти также, как с hap ac (240Mbit/s)

Работу адаптера после сна так, правда, и не победил. Приходится вкл/выкл. flight mode и после этого все начинает работать. Так себе решение, но что есть. Попробую на досуге поковыряться в настройках электропитания, но надежда слабая.

Пока жду плюшку из китая ) 

ЗЫ до линукса пока руки так и не дошли... 

 

Линк на дров бы оставили, может кому пригодится.

PSM на броадкомах вроде в настройках драйвера отрубался полностью. Роутер тут близко не причем. Если обгрызть PSM на стороне роутера все клиенты разом начнут жрать батарейку да и врятли поможет.

 

Дров он поставил через SDI, а значит с еженедельно обновляющихся пакетов. Можно разве что оставить ссылку на проект поддерживаемый SamLab - sdi-tool.org

Я не в курсе виндовых дел. Вам виднее. Предпочитаю браь железо либо поддерживаемое в OSS полноценно. Либо если нужно проприретарь под винды то то что не бросают сразу после выпуска. Аля интелы.

В любом случае линк на проект или дров или ещё как не поменает. С аферосом ситауция не лучше.

Благо вроде у винда в базе не совсем старьё нынче.

Цитата: sfstudio от 03/03/2021, 10:12

Линк на дров бы оставили, может кому пригодится.

PSM на броадкомах вроде в настройках драйвера отрубался полностью. Роутер тут близко не причем. Если обгрызть PSM на стороне роутера все клиенты разом начнут жрать батарейку да и врятли поможет.

Да, линк на дрова не оставлял, так как его прям нет как такового :) А на сайте http://sdi-tool.org/ я никогда не был, - они сейчас много где комплектом идут и обновляются из коробки.

PSM, это power какой-то managment? - да там я галочку "Разрешить отключение данного устройства для экономии энергии" снял вчера. Сегодня ни одного "проблемного" просыпания не было :)

Заодно, я правда обновился до 3.2.13.RU.02032021 на роутере, поэтому не знаю, что точно помогло. Но, думаю, что это все же на 99% питание. Если будут изменения отпишусь.

Цитата: CHIPSET от 03/03/2021, 13:17

Дров он поставил через SDI, а значит с еженедельно обновляющихся пакетов. Можно разве что оставить ссылку на проект поддерживаемый SamLab - sdi-tool.org

Спасибо, что дополнили!

 

sfstudio

ЗЫ Думаю топик можно закрывать. Криминала больше нет, работать можно!

И спасибо большое за помощь и поддержку!

PSM - Power Save Managment.

Если вы нашли ошибку, пожалуйста, выделите фрагмент текста и нажмите Ctrl+Enter.

Сообщить об опечатке

Текст, который будет отправлен нашим редакторам: